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BEFORE YOU BEGIN

Introduction

Thank you for purchasing the Mobile Companion. Before using your device, be sure to read the Getting Started With Your
Mobile Companion section for an overview of the initial setup procedures. Please refer to all the other information included
with your device.

You can use this User Guide as a comprehensive library of information for your Mobile Companion. It includes information on
a variety of topics. Please browse the Contents even if you are an experienced user. Please refer to the User Guide first if
you encounter any problems. It provides you with answers to many common questions or error messages.

Identification Numbers

MOBILE COMPANION is the Web PAD model number. In addition, the manufacturer has evaluated and recommended the
following accessories for compatibility with the device. To ensure continued reliable and safe operation of your device, use
only the accessories listed below with the MOBILE COMPANION. These accessories may be ordered from your manufacturer or
its authorized resellers.

Accessories Part Number
Mobile Companion 1001
Cradle TBD
Rechargeable Lithium-lon Battery TBD
AC-DC Adapter TBD
Stylus TBD

Regulatory Notices

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may
not cause harmful interference, and (2) this device must accept any interference received, including interference that may
cause undesired operation. To identify this product, refer to the part, series, or model number on the product.

Class B Equipment

This equipment was tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC
Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation.
This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will
not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception,
which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference as
follows:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment into an outlet on a circuit different from the one connected to the receiver.
Consult the dealer or an experienced radio or television technician.

CE (EU) Declaration of Conformity
This product conforms to the essential protection requirements given in European Council Directive 89/336/EEC in relations
to electromagnetic compatibility, EN55022:1998 Class B, and En61000- 3-2, 3-3, 4-2, 4-3, 4-4, 4-5, 4-6, 4-8, 4-11

Modifications




The FCC requires the user to be notified that any changes or modifications made to this device that are not expressly
approved by the manufacturer can invalidate FCC approval.

Battery Warning
A% CAUTION

Fire and Burn Hazard.
Can cause severe personal injury and equipment damage.
Do not disassemble, crush, puncture, short external contacts, or dispose of the built-in lithium-ion battery pack in fire
or water.
Do not attempt to open or service the built-in battery pack.
Replace only with the built-in battery pack designated for this product.

Hardware Specifications

Hardware Specifications
Processor High integration National Semiconductor Geode Processor.
SDRAM 64 MB.

Flash Memory |32 MB.
Expansion Slots |One CompactFlash.

Display 8.4in. 800 X 600 TFT screen with touch screen.
Battery One built-in lithium ion battery pack.
Audio Internal microphone and speaker with external jacks for headphone.

Communications Integrated, 2.4 GHz, RF modem for wireless LAN.

usB One USB port for keyboard and pointing device options.
Cradle Pass-through charging.

Size 9.61in. wx 7.91in. h x 1.1in. d.

Weight 2.4 b (without AC-DC adapter).

CARING FOR YOUR MOBILE COMPANION

This section recommends guidelines for maintaining your Mobile Companion. Follow these suggestions to protect and preserve
the condition of your device.

Routine Care
To keep your Mobile Companion working properly, follow these guidelines:

e Operate the device with the main battery pack installed, even when using external power. This ensures it
will have the necessary power to operate when disconnected from external power.

o Keep the device away from excessive moisture and temperature extremes. Do not expose the device to
liquids or precipitation.

e Do not place anything on top of the device at any time to prevent screen damage.

e Store the device in its cradle when not in use.

A% CAUTION

User Damage Hazard.
Can damage internal equipment components.
Do not spray liquid directly on the screen or allow excess liquid to drip down inside the device.

IMPORTANT: To clean the device, wipe the screen and the exterior with a soft, damp cloth moistened only with water. Using
soap or other cleaning products on the screen can discolor the finish and damage the screen.

Keep the device away from direct sunlight or strong ultraviolet light for extended periods of time.

Avoid scratching the surface of the screen with any hard objects.

Travel Guidelines




When traveling with your Mobile Companion, follow these guidelines:
e Disconnect all external equipment from the device.
e Take the AC-DC adapter with you.

e Hand-carry your device in a protective case. Do not check it with your luggage.
e Do not use your device on an airplane. The radio may function even though you are working off-line.

IMPORTANT:
Be aware of the possible effect of airport security devices on your device. There are three types of airport security
devices: X-ray machines, magnetic detectors (the device you walk through), and security magnetic wands. It is
recommended that you prevent exposure of your device to magnetic detectors and security magnetic wands.

Shipping Guidelines
When shipping your Mobile Companion, follow these guidelines:

e Safeguard your data by making a backup copy.

e Be sure the CompactFlash slot is empty to avoid risk of losing any portable data.
e Turn off the device and disconnect all external devices.
[ ]

Pack the device and all external devices (such as cords and cables) in the original packing boxes or in
similar packaging with sufficient protective packing material.

GETTING STARTED WITH YOUR MOBILE COMPANION

Congratulations on your purchase of the latest technology for Web access. This device (Fig.1) is designed to offer the

functions and features required for optimal Internet Web browsing. The wireless local area networking (LAN) feature allows

"anytime, anywhere" mobility. The 8.4-inch (diagonal) LCD panel with a touch screen offers a unique browsing experience.
7

Mobile Companion

To communicate with the Internet your Mobile Companion requires (Fig. 2) a , wireless, base station which is connected via
CAT 5 wires, indirectly or directly, to your Internet access mechanism; for example, analog, cable, or DSL modems, hub, or
DHCP server.
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Mobile Companion Internet connection.

Please verify that the Mobile Companion box includes the following:
e Mobile Companion unit with stylus.
e AC-DC adapter.
e Power cord.




e Cradle.
e RF Module Network Card.

e User Guide.
If any of the items are missing, contact your source of purchase.

The Mobile Companion (Fig. 3) has an 8.4-inch LCD panel with touch screen support. Data is entered through the touch screen
using the stylus and a soft keyboard. The soft keyboard is displayed by pressing the Soft Keyboard button on the front of the
Mobile Companion. Pressing the Soft Keyboard button again removes the keyboard from the display.

IMPORTANT:
Use only the stylus to interact with the touch display to avoid damage to the display surface. Additional styluses
are available as accessories from the manufacturer and its resellers.

Data can also be entered using a USB keyboard plugged into the USB port of the Mobile Companion. It is recommended that
the Mobile Companion be placed in the cradle while entering data using the USB keyboard. The Mobile Companion USB port
supports most USB keyboards and pointing devices. Appendix B contains a sample list of compatible keyboards and pointing
devices.

Mobile Companion panel.

A% CAUTION

Fire and Burn Hazard.
Can cause severe personal injury and equipment damage.

Recharge device using only the AC-DC adapter designated for this Mobile Companion.
The primary source of Mobile Companion power is a battery pack. A DC-in jack connects the AC-DC adapter provided (Fig. 4)
with the Mobile Companion to recharge the battery pack. There is a DC-in jack on the Mobile Companion as well as on the
cradle. The AC-DC adapter can be connected directly to the Mobile Companion for changing and operation. The AC-DC
adapter can also be connected to the cradle for battery charging whenever the Mobile Companion is positioned in its cradle.

Mobile Companion with AC-DC adapter.

The battery pack provides up to five hours of battery life with typical usage. Recharging is available using the AC-DC adapter
provided with the Mobile Companion. Use only the recommended AC-DC adapter.

IMPORTANT:
E-mail messages and unsaved attachments are not saved when the battery is too low to run the Mobile Companion.
Be sure important messages and attachments are retained in your PC- or remote host-based e-mail system. Limited
storage is available to save attachments locally to the FlashStorage folder or subfolders on your Mobile Companion.
Pocket Word documents that are not saved to the FlashStorage folder/subfolders are also not saved.

THE RF MODULE NETWORK CARD INSTALLATION IS SHOWED AS FIG. 5.
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Install the RF Module Network Card.

Fig. 6 shows the Mobile Companion LEDs.

The Mobile Companion has the following LEDs on the right front side:

LED Description
Steady green when On or in Sleep mode.
Power Off when device is in Off mode.
Rapidly blinking green for five seconds when battery power is inadequate to turn on power.
Network Blinking green when wireless LAN activity in present. Blinking rate varies with degree of activity.

Rapidly blinking amber when battery level is low (under battery power and AC-DC not plugged in).
Battery Charge |Steady amber when fully charged (AC-DC plugged in direct or through cradle).
Blinking amber when charging (AC-DC plugged in direct or through cradle).
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Mobile Companion LEDs.

Fig. 7 shows the Mobile Companion buttons.

The Mobile Companion has the following buttons on the front bezel.

Button Description
Soft Keyboard |Pre-programmed button to bring up onscreen keyboard.
E-mail Pre-programmed button to connect directly to e-mail.

Scroll Rocker switch for line/page scrolling or level adjustment.
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Mobile Companion buttons.

Fig. 8 shows these device features: speaker, RF module network card and stylus.

Device Feature Description
Speaker Single, built-in speaker located in lower right corner.
Built-in device located in top left beside the battery charge LED.

Microphone
P o Currently not supported in software.

RF module network card Removable RF module network card for wireless connectivity; located on top middle.
Stylus For touchscreen interaction; located in upper right corner. To use, pull straight out and to the right.
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Mobile Companion speaker, RF module network card and stylus.

Fig. 9 is right-edge view of MOBILE COMPANION. It shows a Universal Serial Bus (USB) port, a DC-in jack to charge the battery
pack or operate the Mobile Companion using regular AC power and a power/sleep switch:

| h

U3SE Fart DC-in Jack Power/Sleep Switch

Mobile Companion right-edge view.




"Power/Sleep Switch Functions | Manual Operation

Sleep Sleep: Push/quick release.
Fully-off Fully off: Push down on switch and hold for at least four seconds. A beep will sound.

From Sleep mode: Push/quick release.

Recovery or power on From Fully-off: Push/quick release.

. Device Feature | Description

Currently supports only mouse, keyboard and printing devices.

USB port/USB port cover o Supports most USB keyboard and mouse devices.

. Appendix C for additional information.

Insert output from AC-DC adapter (provided).

DC-in jack . Use only recommended AC-DC adapters.

Fig. 10 shows the left-edge view. It shows a CompactFlash (CF) slot and a headphone jack:

-
-
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Mobile Companion right-side view.

|
Device Feature | Description |
|CF slot |User-accessible compact flash storage. For removable storage of generated or downloaded data. |

|Headphone jack |Provides a private audio experience in stereo. ‘

o
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Bottom-edge view.

Fig. 11 shows the bottom-edge view. The contact pins and the recesses for cradle:




Device Feature Description
Cradle docking recesses |Support holds the Mobile Companion upright or for storage when not in use.
Contact Pins Interfaces with Pins on the cradle for changing

Included Accessories are shown in Fig. 12.

Accessory Feature Description

Mobile Companion storage.
Cradle Support when charging battery pack.
Support when operating with USB keyboard, pointing device, or printer.

.
o
Charging Cortacs

OiG-in Jack

Mobile Companion cradle.

GUIDE TO YOUR MOBILE COMPANION

Features

Display
The 8.4-inch (diagonal) LCD panel with a touch screen offers a convenient mobile browsing experience. Data can be entered
from the touch screen using the stylus and soft keyboard.

Stylus

A stylus included with the device is used to activate the touch screen surface. It is stored within the device and is partially

visible on the top right front corner. To use the stylus, pull the end of the stylus out to the right. Please do not use anything
other than the tip of the stylus to interact with the touch display to avoid damaging the display surface. Additional styluses

are available as accessories. the manufacturer and its resellers.

Soft Keyboard

The soft keyboard displays when the soft keyboard button is pressed on the front of the device. To remove the keyboard
display, press the soft keyboard button again. Data can be entered from a USB keyboard plugged into the USB port. It is
recommended that the Mobile Companion be stored in the cradle when working on the USB keyboard.

A% CAUTION

Fire and Burn Hazard.

Can cause severe personal injury and equipment damage.
Replace only with the AC-DC adapter designated for this Mobile Companion.




AC Power

The Mobile Companion primary source of power is the battery pack. A DC-in jack connects the provided AC-DC adapter to
charge the battery pack. The AC-DC adapter can be used while the battery is low or while the Mobile Companion is positioned
in its cradle. The AC-DC adapter can also be connected to the cradle, charging the Mobile Companion through the charging
contacts.

Battery Power
The battery pack can provide up to four hours of battery life with typical usage. It can be recharged with the AC-DC adapter
provided. Use only the recommended AC-DC adapters.

IMPORTANT:
Electronic mail messages and unsaved attachments are not saved when the battery is too low to run the Mobile
Companion. Be sure important messages and attachments are sent to your PC- or remote host-based e-mail system.
Limited storage is available to save attachments locally to the FlashStorage folder or subfolders on your Mobile
Companion. Pocket Word documents that are not already saved to the FlashStorage folder/subfolders are also not
saved.

LED Indicators

The Mobile Companion has three LEDs to indicate power, network and battery information:

e Power: Steady green when On or in Sleep mode; rapidly blinking green for five seconds when battery power
is low and cannot power the device. (In addition to Full Power On and Full power Off modes, the MOBILE
COMPANION supports an additional mode, the Sleep mode, to conserve power. Power Switch and Operation
sections.)

IMPORTANT:
When unplugged and immediately re-plugged, the Battery Status amber LED blinks again, even though the battery
may be fully charged. This is normal and the LED shows a fully charged steady amber within a few minutes.

o Network: Blinking green when the wireless module is active. Very fast blinking green when the wireless
network link is active.

IMPORTANT:
The Network LED indicates the status of the wireless module in the Mobile Companion. The green LED is activated
when the RF component is active.

e Battery Status:
e Under AC power: Steady amber when fully charged; blinking amber when charging.
e Under battery pack power: Blinks rapidly when battery level is low.

Function Buttons
The Mobile Companion features a rocker-type scroll key and two function buttons:

e Scroll key-- (rocker key) for line scrolling or level adjustments Supports vertical scrolling function in Web
browsing and in Windows applications. Also used to adjust brightness settings.
e Soft keyboard--Displayed when the button is pressed; removed when the button is pressed again.

e Home page application--Brings user into IE Home Page when the button is pressed; closes application when
the button is pressed again.

Microphone
A built-in microphone is provided with the Mobile Companion. It is located in the top right beside of battery/charge LED.

. Microphone is not currently supported in the software but will be supported when the relevant applications
are available.

Speaker

A single, built-in speaker is located on the lower right front corner of the Mobile Companion. It supports audio features in the
software applications. The volume control is set through the operating system or the application. In the Windows CE taskbar,
click on the Start button; select Settings, then Control Panel, and then the Sounds icon. Sound from the speaker is muted
when a headphone is used (Headphone section).

RF Module Network Card

The MOBILE COMPANION features a removable RF network card for network communication. This RF network system provides
optimal communication over the wireless link.




A% CAUTION

User Damage Hazard.

Can damage equipment or device performance.
Do not attempt to uninstall the network card when Mobile Companion is power on. It will be lose the wireless link.

Power Switch

A power switch is located on the middle right edge of the Mobile Companion. It supports the following functions:
e Power on (from Full Power Off and Sleep modes).
e Full Power Off.
e Manual entry into Sleep mode.

Turn on the device from the Full Power Off mode with a push and quick-release of the power switch, followed by a
delay of about 30 seconds before the device is operational. (If the device was originally in Sleep mode, the time
delay will be approximately two seconds.)

1. Turn off the device (Full Power Off) by pushing and holding the power switch for about four seconds until the
display turns off. A beep will sound as aural indication of entry into Full Power Off.

2. This push-and-hold requirement prevents accidental power cutoff that can cause data loss and unnecessary
restarting.

3.  To enter the Sleep mode, push and quick-release the Power switch; push and quick-release again to return to
the operational (Full Power On) mode. An additional method to enter Sleep mode is the timed method using
Windows CE Taskbar: Start, Settings, Control Panel, Power icon, Sleep tab.

USB Port

The MOBILE COMPANION features a USB port located on the top right edge. The USB port currently supports only USB mouse,
keyboard, and printer devices. It is recommended that the Mobile Companion be stored and recharging in the cradle when
working with these USB devices.

. Be sure to verify that your keyboard and pointing device selections are approved. Use the reference of
current list for the manufacturer and resellers. (Most USB keyboards and pointing devices are compatible
with the Mobile Companion USB port.) Also refer to Appendix B and C for discussion on keyboard/mouse
support and printing devices.

DC-in Jack
The Mobile Companion is normally a battery-operated device. The battery operating capacity is four to five hours under
typical operating conditions.

o When not in use, it is recommended that the Mobile Companion battery be recharged. The recharging
mechanism is built into the Mobile Companion. Simply insert the AC-DC adapter provided with the Mobile
Companion into the DC-in jack, located on the top right edge, next to the USB port. The recharging time
can be up to two and one-half hours for a fully discharged battery pack.

Store the Mobile Companion in the cradle when the AC-DC adapter is plugged into the DC-in jack. Use only recommended AC-
DC adapters.

CompactFlash (CF) Slot
The CompactFlash slot, on the right edge of the Mobile Companion, has a release button for the CompactFlash (CF) slot. It
provides user-accessible storage for user data or downloaded data.

o The CF card in this slot is identified by \My Computer\FlashStorage2. You can save your data into this CF
card or run application (Windows CE-compatible) from it, e.g., MP3 files, media files, word processing, view
images etc.

Headphone Jack

The headphone jack, located next the CompactFlash slot on the right edge of the Mobile Companion, operates with standard
audio headsets to provide a private audio stereo experience. When a headset is inserted, the sound to the speaker is
bypassed.

Included Accessories
CRADLE




A cradle is provided with the device. the manufacturer and its resellers for replacement ordering information. To attach the
Mobile Companion to the cradle, place the Mobile Companion over the cradle, placing the two cradle recesses on the bottom
over the two awls on the cradle. Store the Mobile Companion in the cradle when:

e The battery pack is recharging.
e The Mobile Companion is not in use.
e The Mobile Companion is used with a USB keyboard and/or pointing device.

o The cradle for MOBILE COMPANION also supports the charging function. Charging contacts on the cradle and

the Mobile Companion facilitate recharging of the Mobile Companion through the AC-DC adapter connected
to the rear of the cradle.

USING THE MOBILE COMPANION

System Requirements

The MOBILE COMPANION uses a wireless transceiver conforming to the IEEE 802.11b wireless LAN protocol for connection to
the local network. To connect to an in-home Ethernet network, an in-home PC acting as a DHCP server, or directly to an
Internet Service Provider, the industry offers several types of matching transceivers as network access points or base
stations. Standalone Access Points or Bridges and Routers as well as PC based solutions are available. The actual matching
device depends on your network configuration. Please refer to Appendix A for a brief discussion.

To connect to an Ethernet 10BaseT network, you need an 802.11b-based Access Point or an 802.11b-based Wireless

Router/Gateway to operate with the MOBILE COMPANION. These devices are available from a range of equipment vendors.
Please refer to Appendix A for a list of compatible, matching equipment to the MOBILE COMPANION.

Operation

Button Functions

Button Function Location Description
Power switch: Power switch manual start/stop:
Sleep mode entry/exit |p; ; Push and quick-release for Sleep.
Full Power Off Right side edge Push and hold four seconds for Full Power Off.
Power On Push and quick-release for Power On.
Soft keyboard First on left front |Enable/disable keyboard on screen.
E-mail Second on left front |Open/close Inbox application.
Scroll key Right front Vertical scroll.
A\ cAuUTION

LCD Screen Damage Hazard.

Touching with non recommended objects and exposing to direct sunlight/heat can damage screen.
Do not touch with your fingers; oil from your skin may be difficult to remove.
Use only stylus provided.
Avoid screen exposure to direct sunlight or other heat source.

A% CAUTION

Loss of Product Warranty Hazard.
Removing the back cover can void product warranty.
Do not remove back cover; contact manufacturer for service assistance.

Power On and Off (Button Functions Section)
Turn on power with push and quick-release of power switch on the left edge of the device power LED turns green,
indicating device is ready to use.
1. Turn off power by pushing and holding switch for about four seconds power LED and display go off.

Power Savings Mode
The user can use manual and timed methods to extend the battery life of the device during Sleep and Full Off modes:




Mode Manual Entry Timed Entry Exit or Recovery to Active Mode

Sleep Push/quick-release power switch Control Panel>Power icon>Power | Tap on display or push/quick-release

Savings tab. power switch.
Full Push and hold power switch for at least |Control Panel>Power icon>Power . .
. Push/quick-release power switch.
Off four seconds. Savings tab

Startup
Turn on the power to display the main desktop screen.
1. Click Start on the left bottom of the screen to pop up the Windows CE window.

Configuring Your Device

Click Start, select Settings, and then click on Control Panel.

In Control Panel, select from the utility to configure your device.

Go to Communication Device Setup (device information and desktop connectivity settings).
Select Communications icon and press Enter.

Select Device Name and input Device Name and Device Description; then click OK.

The Communication setup procedure is complete.
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DATE/TIME SETUP
Double-click Date/Time; Date/time properties window appears.
1.  Adjust Date, Current Time or Time Zone by clicking on the arrows or typing in the fields; then click Apply and
OK.
2.  The Date/Time setup procedure is complete.

DISPLAY QUALITY SETUP
Click Display; Display Properties window appears.
1.  Select format display preferences:
2. Background to select image. Click Image or Browse to select background; click OK.
3. Appearance to select color. Click Scheme and Item to select color; click OK.
4. Brightness view. Use the stylus to tap on the arrow to adjust the brightness of the display; also use the
scroll key to adjust the view after the stylus is used to select the sliding bar.
5.  The Display Quality setup procedure is complete.

Display PropesLies

[Ba-:kgl:un:l I.d-.u:-aararmel Elhhtmecal

O Fleara TAP onthe ARROWS 10 adjuct the displap brighrec=:

Dark HBrght

KEYBOARD SETUP (EXTERNAL KEYBOARD ONLY)
Click Keyboard; Keyboard Properties window appears. Adjust Repeat Delay and Repeat Rate by clicking left arrow
button for a shorter/slower rate and right arrow button for a longer/faster rate. Click OK.
1.  The Keyboard Properties setup procedure is complete.

MOUSE FUNCTIONAL TEST (EXTERNAL MOUSE ONLY)
Click Mouse; Mouse Properties window appears. Follow instructions to test the mouse functions; click OK.
1.  The Mouse Test procedure is complete.

Network Configuration

o Be sure the wireless component within the Mobile Companion is configured to match with the base station
on the network. Refer to the manuals provided with your Access Points or Wireless Routers and to Appendix
A for more details.

Double-click Network icon and click Network; the Network Configuration screen displays.
1. Click Adapters to list the network drivers installed on your device; click Properties.
2.  Select Obtain an IP Address via DHCP to have an address automatically assigned to this device. Click OK.




3. Select Specify an IP Address and type in your address (IP Address, Subnet Mask, and Default Gateway). Specify
additional WINS or DNS in Name Servers. Click OK.

4.  Set up user name, password and domain. Click Identification in Network Configuration window; input your
Name, Password and Domain. (Windows CE uses this information to identify your access privileges.) Click OK.

5.  The Network Configuration procedure is complete.
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Owner Setup
Click Owner; the Owner Properties screen appears.
1.  Select Identification to set up your Name, Company, Address and Phone Number.
2.  Check Display Owner Information box in the At Power On field to display owner's information when the device
is turned on. Click OK for confirmation.
3.  To add any additional owner information, click Notes and add information. Click OK for confirmation.
4.  The Owner Setup procedure is complete.

Password Setup
. Password, if enabled, is needed for owner information changes, software updates and system defaults.

IMPORTANT:
All customized data will be lost when updating properties to system defaults.

Click Password; the Password Properties screen appears.

1. Type Password and retype to confirm it. Check Enable Password box to confirm. Click OK.
2.  The Password Setup procedure is complete.
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Regional Settings Properties
Click Regional Settings; Regional Settings Properties window displays five functions:
Regional Settings. Select Regions in the right bottom of Regional Settings Properties window. Click OK.
1. Number. Select difference symbol and number. Click OK.
2. Currency. Set up difference currency. Click OK.
3. Time. Set up time style and symbol. Click OK.
4. Date. Set up date format. Click OK.
5.  The Regional Settings Properties setup procedure is complete.

Stylus Setup and Calibration
Double-click Stylus; Stylus Properties window displays.
1.  Test Double-Tap function by following the instructions to double click the two squares on the right; if correct,
click OK.
2.  Torecalibrate or if your device is not responding properly to your taps, click Recalibrate to adjust and when
done, click OK.
3.  The Stylus Setup procedure is complete.




System Properties Setup
Click System; System Properties window displays.

1.  Click General to show system information. Click OK.
2.  Click Memory to adjust unused RAM to run programs or for storage (by moving the arrow to the right or left).
Click OK.

3.  The System Properties Setup procedure is complete.

4. This setting may not be persistent over power cycles.

System Update

This function is for updating or upgrading BIOS and OS from your manufacturer or system administrator.
. Be sure to follow any on-screen warning messages.

Click Update; Update Properties window displays. Select Firmware Update tab.
1. Input OS filename or BIOS filename or boot up Screen filename and Server IP Address; click Update to
automatically update device from server. After loading, click OK.
2.  The System Update Procedure is complete.
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A% CAUTION

System Crash Hazard.

Can lose all system information.
Do not use battery power during device firmware update; use AC power only.
Do not turn off system during firmware update.

Default Settings
This function is for returning the MOBILE COMPANION to the factory default settings.

. Be aware that all user input data is removed when this function is executed. The reset feature is password-
protected when the password feature is set up.

Click Update. Update Properties Window displays. Select Default tab. Update Properties Default tab.
1.  Check box to show dialog box with warning message and request for password (if Password feature is enabled).
Click OK.
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Volume and Sounds Properties Setup

Click Volume and Sounds; Volume and Sounds displays.
1. Click Volume to set up volume levels with stylus. Change and click OK.
2.  Click Sounds to select Event, Sound and Scheme. Change and click OK.
3. The Volume and Sounds Properties setup procedure is complete.




Internet Explorer (IE)

. You may be able to print the Web pages accessed by using the Print function under File. Refer to Appendix
C for more information.

To surf the Web, click Internet Explorer on the Desktop screen to display the default Website. You can change the
default Website by using the IE browser, selecting View and clicking on Internet Options.
1.  To link to the other Website, type the address on the field at the top of the screen.
2.  To exit the browser, click File; click Close to exit to Windows CE desktop.
3.  To exit the Internet and go to Windows CE desktop while keeping the Web browser open, click Windows
Taskbar at bottom of screen. Click Windows Taskbar any time to go back to the Website.
4.  To download and save a file to the Mobile Companion, use the Flash Storage folder. Any file you save in any
other folder is deleted when the system is turned off. INAPORTANT message.

IMPORTANT:
E-mail messages and unsaved attachments are not saved when the battery is too low to run the Mobile Companion.
Be sure important messages and attachments are retained in your PC- or remote host-based e-mail system. Limited
storage is available to save attachments locally to the Flash Storage folder or subfolders on your Mobile
Companion. Pocket Word documents that are not saved to the Flash Storage folder/subfolders are also not saved.

Reading and Sending E-mail
. The Mobile Companion can read files in .TXT, .DOC, .DOT, .RTF, HTML, .GIF, and .JPG formats.

. You may be able to print the messages being read by using the Print function under File. Refer to Appendix
C for more information.

To configure your inbox, open the Inbox program.

1.  Select Services and Options to window with Services, Compose, Read and Storage.

2.  Select Services, click Add and select the type of email service you have: IMAP4 or POP3.

3. In the Setup Mail definition (IMAP4 or POP3), type in the information for Connection, Server, User ID, and
Password. If you do not have the information, contact your Network Administrator.

4.  Click Next to configure Connections Settings. Select default settings and click next.

5. In Mail Inbox Preferences, select the options you need, using either full copy messages or headers only.

6 To save e-mail attachments to local storage a save in your limited storage Flash Storage folder in My
Computer. Any file you save in any other folder is deleted when the system is turned off. INPORTANT message.

Microsoft Pocket Word

. You may be able to print the documents or pages being read by using the Print function under File. Refer to
Appendix C for more information.

Select File menu and Open.
1. Browse or select document to edit. Click OK.
2. To work on a new document, click File and select New.
3.  Tosave the file, use your Flash Storage folder in My Computer. (This is the only folder for saving information.)

APPLICATIONS

Internet Explorer (IE)

Introduction
With Internet Explorer, you can view Websites and Web pages on the Internet and/or Intranet. But first you must connect to
the Internet service provider (ISP) or network.

Getting Connected

CONNECTING TO THE INTERNET
Before you can view Web pages, you must set up a remote connection to your ISP or network. Review the information in
Appendix A. If you are having problems connecting, you may need to access the Internet using a Proxy server.




SETTING UP A PROXY SERVER
Proxy servers are often used for added security when connecting to the Internet.
Select View>Options and click on Proxy Server.

1. Enter the proxy server address and port.

Locating and Browsing Websites

SEARCHING FOR AN INTERNET SITE
Select Go>Search.

GOING TO AN INTERNET ADDRESS
Enter the address in the address field.
1. Press Enter.

VIEWING PREVIOUSLY VISITED SITES
Select the pull-down menu associated with the address field.
1.  Select the page you want to view.

ADDING AND VIEWING FAVORITES
To view your favorite Websites, select Favorites and the Website you want to view. To organize your Favorites list, select
Favorites>Organize Favorites.

Go to the page you want to add.
1.  Select Favorites>Add to Favorites.
2. Locate the folder you want, if necessary.
3.  Confirm or change the name.

4. Your Favorites list is available in both Pocket Internet Explorer and Windows Explorer.

Browsing Web Pages
e To move to a page you have previously viewed, select Go>Back.
e To move to the next page (if you have previously viewed it), select Go>Forward.
e To return to your Home Page, select Go>Home.

REFRESHING CURRENT PAGE
Select View>Refresh.

STOP LOADING A PAGE
Select View>Stop.

CHANGING HOME AND SEARCH PAGE SETTINGS
Select View>Options and enter URL on Start Page or Search Page.
1.  Select either Home Page or Search Page.

Caching, and Copying Web Pages

VIEWING CACHED PAGE WHILE DISCONNECTED

As you view pages on the Internet, they are cached in the Temporary Internet Files folder in My_ device name. Browsing
among cached pages is faster than returning to their Internet sites. However, once you exit Pocket Internet Explorer, cached
memory is cleared.

Before you disconnect, select File>Work Offline.
1.  Select Go>History once you have disconnected.
2.  Select the page you want to view.

ADJUSTING SETTINGS FOR CACHE MEMORY

IMPORTANT:
Caching drains memory.

Internet Explorer cache is, by default, some percentage of your device total memory storage. If you are having problems with
memory storage, try clearing the Internet Explorer cache.

Select View>Options.
1. Adjust the Size Of Cache field to modify the storage devoted to caching.




COPYING A WEB PAGE TO A DOCUMENT

Select all or part of the Web page you want to copy.
1.  Select Edit>Copy.
2.  Go to the document where you want to place the information and select the location.
3.  Select Edit>Paste.

Printing Web Pages

Select File>Print.
1. Enter the appropriate information for local (USB) or network-based printing.
2. Refer to Appendix C for supported printers and set up.
3.  Select Edit>Paste.

Changing Internet Explorer Display

CHANGING FONT SIZE
Select View>Text Size, and select desired size.

APPLICATIONS

Inbox (Reading and Sending E-mail)

Introduction
You can send and receive e-mail by connecting to a POP3 or IMAP4 server. Inbox contains an e-mail service for each method
you use. Each e-mail service has its own folder hierarchy with four default folders:

Inbox, Outbox, Deleted (local), and Sent.
The messages you receive and send through the mail service are stored in these folders. You can also create additional
folders within each hierarchy. For more information, Working with Folders section.

When connecting to a POP3 or IMAP4 server, you must connect to your Internet service provider (ISP), or to the local area
network where your mail server is connected. In addition to creating a connection to your ISP network, you must create an e-
mail service Inbox.

Connecting to a Mail Server

SETTING UP A MAIL SERVICE
To connect to your POP3 or IMAP4 mail server, you need to set up an Inbox mail service and a remote connection to the
Internet or network where your mail server is connected:
Get the following information from your ISP:
e POP3 or IMAP4 server name, SMTP host name, user name, password, and domain name (for network
connections only).

o Open Inbox and select Services>Options and select the Services tab. Click Add.
o Select POP3 Mail or IMAP4 Mail from the Service type list. (POP3 is the most common mail protocol for ISP.)
. Enter a unique name for the service. This name cannot be changed later. Click OK.
. Follow the steps in the setup wizard.
IMPORTANT

Other mail protocols, such as the protocol used by AOL, are not supported. Also, services that use special
authentication, such as MSN, are not supported. However, you can gain access to the Internet through these
services. There may be third-party programs available that would enable you to send and receive mail through
proprietary protocols. If you use the same service to connect to different mailboxes, set up and name a different
service for each connection.

SETTING SERVICE DEFINITIONS
The Mail Service Setup wizard appears after you add a service. If you are adjusting the settings of an existing service, select
Services>Options, select the service you are using, and then Properties --click on OK to the Service Definition dialog box. In
the Service Definition dialog box, complete the following entries as needed:
Enter the name of the connection you created to connect the specified POP3 mail server in the Connection box:
If you are using a network (Ethernet) connection, select Network Connection.
1. If you are not using a network, select Create new connection.
2. In Remote Networking, create a remote connection to use when connecting through the IMAP4 mail service.
3. (POP3 only)-- Enter the name of the POP3 host mail server you use to receive and send messages in the POP3
Host box. For more information, contact your ISP about your mail account.
4. (IMAP4 only)-- Enter the name of the mail server you use to receive and send messages in the Server box.
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Enter the user name or mailbox ID assigned you by your ISP in the User ID box.

6. Enter the password you use to access this mail account in the Password box. If you do not want to be
prompted to enter the password each time you connect, select Save password.

7. Enter your domain name in the Domain box.

8. Enter the name in the SMTP Host box if your mail service uses a separate server for SMTP. For more
information, contact your ISP.
9. Enter a return address in the Return Address box. (The default return address is username@POP3host name or

username@Servername.)
10. Click Next to continue.

SETTING GENERAL PREFERENCES
In the General Preferences dialog box, choose any of the following settings (all are optional):

Select Disconnect service, after actions are performed, to automatically disconnect from the server upon completion of
all pending actions.

. When you connect, all actions are pending. This option minimizes connect time and cost.

. Select the time interval (in minutes) when you want the service to check for new mail from the Check for new
mail every list.

. If the two preceding options are both turned off, your device stays connected but you must check for new
mail manually.

o (POP3 only)-- Select Display a message box when new mail arrives, to be informed that new mail has arrived.
. (IMAP4 only) --Select Play a sound, to be informed that new mail has arrived.
o (POP3 only)-- Select Send using MIME format, to send and receive an extended character set. Using MIME may

be necessary to correctly receive and display all of the letters of certain written languages.

. To save space on your device, you can choose to download messages from only the last few days by selecting
Only display messages from the last three days.

. Click Next to continue.

SETTING INBOX PREFERENCES
In the Inbox Preferences dialog box, select the options that determine how you connect and transfer messages (all are
optional).
Select Get message headers only, to save space and time by downloading only headers. (You can select which messages
you want to read or download at a later time.)
1.  Set the message length (number of lines) that you want to save in storage memory (the number is
approximate).
2.  Select Get full copy of messages, to receive the full copy of all messages. (Selecting this option increases the
amount of time needed to download messages.)
3.  Select Get meeting requests, to download and store copies of meeting requests. (This option is available only
for Microsoft Exchange servers, and your ISP must enable the Microsoft Rich Text Format.
4. (POP3 only)-- Select Get file attachments, to download and save files attached to messages. (Selecting this
option may use significant RAM and take longer to download.)
5.  Click Finish.

6. You can use the POP3 Mail service by selecting Services and selecting the POP3 Mail service you created.
Then select Services>Connect. To disconnect, select Services>Connect again.

Downloading Messages from Server
When you download messages, you need to create two connections: a network connection and a mail server connection.

e The network connection connects you to your network.

e The mail server connection downloads messages from your mail server to the Inbox on your device. When
you select Services>Connect in Inbox, Inbox starts a network connection using the connection you specified
when setting up the current mail service.

Select the Services menu and make sure that the service you want to use is selected (has a bullet next to it).
1. Select Services>Connect. The messages on your device and mail server are synchronized.
2.  Select File>Get Full Copy while in the message window if you read a message and decide that you need the full
copy. You can also tap Services>Get Full Copy while in list view.

3. Receiving entire messages depletes storage memory. Select Services>Connect to disconnect when you are
finished.




Reading and Responding to Messages

DOWNLOADING MESSAGES

You can receive the full content for individual e-mail messages without changing settings or options. Select the message and
then select Services>Get Full Copy. When receiving e-mail from a remote service, you automatically receive message
headers. To receive the entire message, adjust the message length limit for that remote service.

IMPORTANT:
Receiving entire messages rapidly depletes memory.

REPLYING TO OR FORWARDING A MESSAGE
Open the message.
1.  Select Compose>Reply to Sender, Reply to All, or Forward.

2.  Enter your response.
3.  Click Send.
4. Selections in the Options dialog box determine if the original text is included.

ADDING THE SENDER TO CONTACTS
Open the message and select Compose>Add Sender to Address Book. A new contact card opens with the sender's name and e-
mail address already entered.

CHECKING INBOX STATUS
Check your Inbox status by selecting Compose>Status. You can view details such as the number of messages and attachments
to be sent, deleted, copied, and downloaded the next time you connect.

INCLUDING THE ORIGINAL MESSAGE IN A REPLY
Select Services>Options and select Compose.
1. Select Include Body.
2.  Select Indent to indent the original message
3.  Select Add leading character, and add the character you want to the Add leading characters list (such as > or
*) to the original message lines.

ENLARGING THE MESSAGE FONT
Open the message you want to read.
1.  Select File>Large Font.
2.  Select File>Large Font again to return the font to its original size.

Composing and Editing Messages

COMPOSING AND SENDING A MESSAGE
Select Compose>New Message.
1. Enter the address of one or more recipients. If the recipient is listed in Contacts or Address Book, enter a few
letters of the recipient's name and select Compose>Address Book.
2. Select File>Attachments>Add Attachment, to attach a file.
3 Click Send. (If you are working offline, the message moves to the Outbox folder and is sent the next time you
connect.)

SAVING A MESSAGE
Select File>Save to save the message you are composing or editing. (The message is not sent and is saved in the Inbox folder
of the active service.)

SAVING COPIES OF SENT MESSAGES
After being mailed, messages are not saved on your device unless you select this option:
Select Services>Options>Compose tab.

1.  Select Keep a copy of sent mail in Sent folder.

Messages
MOVING OR COPYING A MESSAGE

IMPORTANT:
When you move a message to your device, the message and its attachments are permanently deleted from the
server. Depending on the line limit you have set, the complete message may not be moved.

Select the message.
1.  Select File>Move To or File>Copy to.
2.  Select the destination folder.




3. If you are working off-line, the message is moved or copied from the server the next time you connect.

DELETING A MESSAGE
Select the message and select File>Delete. Messages are moved to the Deleted folder and deleted when you disconnect
from your mail service or exit the Inbox.
1.  Select Services>Options>Delete tab.
2.  Select Immediately, to have messages delete as soon as you select File>Delete.
3.  Select Manually to hold deleted messages in the Deleted folder until you select File>Empty Deleted Items.

4. The On connect/disconnect option holds deleted messages in the Deleted folder until you disconnect from
the server. To delete server messages, your Mobile Companion must be connected to the server.

EMPTYING THE DELETED FOLDER

o Empty the Deleted folder by selecting File>Empty Deleted (local). This permanently deletes messages in the
Deleted folder.

e To check or adjust the current settings for deleting messages, select Services>Options>Delete tab.

o Usually when a message is deleted from the Mailbox folder on your Mobile Companion, it is moved to the
Deleted folder.

Use the following steps to permanently remove the message from your device:
Move the message from the Deleted folder to the Inbox folder.
1.  Create a new folder.
2.  Move the message from the Inbox folder to the folder you created.
3. Synchronize your Mobile Companion with your desktop PC.
4. Open the folder you created and delete the message.
5.  Select File>Empty Deleted (local).

CLEARING MESSAGES
When receiving mail from a remote server, select Service>Clear All. Memory space is expanded on the device without
actually deleting messages on the server. The next time you connect, the messages are downloaded again.

PRINTING MESSAGES
To print a message, select File>Print. Enter the printer, location information, and configuration parameters as requested.
Refer to Appendix C for more discussion on printing support.

Working with Message Attachments

RECEIVING ATTACHMENTS

You can receive attachments from a remote e-mail service by selecting the setting, Get file attachments and meeting
requests, in the Inbox Preferences dialog box. Embedded images and OLE objects cannot be received as attachments but can
be viewed as an attachment when using IMAP4 to receive e-mail.

Because Windows CE Services is needed to convert file attachments, attachments received from a remote server may not be
converted to a file type that the device can display.

CHECKING ATTACHMENT STATUS
Any attachments sent with an e-mail message are listed at the bottom of the message in its own window. To hide this
window, while viewing a message, select File>Attachments>Show Attachments.

Attachments that have not been downloaded appear shaded. To mark an attachment for downloading, double-click it. The
attachment will be downloaded the next time you connect or synchronize. To download the attachment immediately while
connected, select Services>Get Full Copy.

OPENING AN ATTACHMENT
With the message open, double-click the attachment icon at the bottom of the e-mail message.

STORING ATTACHMENTS
Select Services>Options>Storage tab.
1.  Select to store messages on internal RAM, internal flash (FlashStorage) folder, or the external CompactFlash
Storage card, if present (FlashStorage2, etc.).
2.  Select your storage card from the list, if you use more than one card or have more than one partition on your
card.

3. Once you make the above selection, all e-mail messages are moved to the selected storage card or
location.




ATTACHING A FILE TO A MESSAGE

Open the message.
1.  Select File>Attachments>Add Attachment.
2.  Select the file you want to attach.

3. OLE objects cannot be attached to Inbox messages.

Working with Folders
You can send or receive e-mail by connecting to a POP3 or IMAP4 server. Each method has its own folder hierarchy and each
hierarchy has three default folders: Inbox, Outbox, and Sent. You can create additional folders within each hierarchy.

IMPORTANT:
Messages or message headers received from a POP3 server are stored in a folder that has the same name you
entered for the service when you created it. Each time you connect and disconnect from the server, messages are
downloaded into the Inbox folder and sent from the Outbox folder. The server ignores other folders you create on
your device.

Messages or message headers received from an IMAP4 server are stored in a folder that has the same name that you entered
for the service when you created it. Note that IMAP4 folders work differently than POP3 folders. Each time you connect and
disconnect from the server, messages are downloaded to the Inbox folder and to any other folders you have created and
marked as Offline. If you do not mark a folder as Offline, you can only read and respond to messages in that folder when you
are connected to the server. Messages are sent from the Outbox folder when you connect and disconnect from the server. If
you opted to save sent messages, they are stored in the Sent folder.

CREATING A FOLDER
Select File>Folder>New Folder.
1.  Type a name for the folder.

DELETING A FOLDER
Select the folder you want to delete.
1. Click the Delete button.

2. You cannot delete default folders such as Inbox.
DESIGNATING A FOLDER AS OFFLINE
Only IMAP4 folders can be designated as offline. Select the folder you want to designate as offline, and select

Services>Offline Folder. If a folder is not designated as offline, you can read and respond to messages in that folder only
when connected to the server. All IMAP4 default folders, such as Inbox, are automatically designated as offline.

APPLICATIONS

Microsoft Pocket Word

Introduction

You can create and edit documents and templates in Pocket Word just as you do in Microsoft Word. You can quickly format
text using buttons and menu commands that are similar to the version of Word on your PC. You can work with files in either
Normal or Outline view.

Pocket Word documents are usually saved as .pwd files, but you can also save documents in other file formats, such as .rtf.
During synchronization, Microsoft Word (.doc) files are converted to Pocket Word (.pwd) files, and vice versa. Microsoft Word
templates (.dot) are converted to Pocket Word templates (.pwt).

Selecting and Editing Text

To Select... Do this...
Any amount of text Drag the stylus over the text.
A word Double-click the word.
A single paragraph Triple-click within the paragraph.
An entire document Select Edit>Select All.




FINDING TEXT
Select the part of the document you want to search. If you want to search the entire document, do not select an area.
1.  Select Edit >Find.
2. Enter the text you want to find. For a paragraph, type "p; for a tab stop, type “t; for one space, type "w.
3.  Select the search options you want.
4.  Select Find Next. Select Edit >Find Next to continue searching.

REPLACING TEXT
Select the part of the document you want to search. If you want to search the entire document, do not select an area.
1.  Select Edit >Replace.
2. Enter the text you want to find and the text you want to replace it. For a paragraph, type "p; for a tab stop,
type “t; for white space, type "w.
3.  Select the replacement options you want.
4.  Select Find Next.
5 Select the appropriate button on the Find/Replace toolbar.

MOVING, COPYING, OR DELETING TEXT

Select the text you want to move, copy, or delete.

Select Cut to move or delete text.

Select Copy to copy the text.

Move the cursor to the desired location, and select the Paste button to paste the information.
To undo an earlier action, select the Undo button.

To restore the action, select Edit >Redo.
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FORMATTING TEXT

To create bulleted and numbered lists:

Select the Bullets or Numbering.
1.  Type the first item.
2. Press Enter, type the next item, and repeat as needed.
3.  Select either again to end list formatting.

4. You can change the number style for the selected list by selecting Format > Paragraph. In the Format list,
select the number style you want.

SETTING THE DEFAULT FONT
Select Format >Font.
1.  Select the font options you want.
2.  Select Set As Default.
3.  Select OK to confirm that your changes are applied to subsequent documents you create.
4.  To apply the default font and style to selected text, select Font dialog box, and select Apply Default.

CHOOSING A DIFFERENT FONT FOR SELECTED TEXT

Select the text you want to change. To select all text, select Edit >Select All.
1.  Select the font you want from the Font list.
2.  Select a size from the Font Size list.
3.  Select Format >Font for more formatting options.

CHANGING FONT FORMATTING

Select desired text and select the Bold, Italic, or Underline button.
1.  To change the color, select Format >Font and select the color from the Color list.
2.  To more formatting options, select Format >Font.

ADJUSTING THE PARAGRAPH ALIGNMENT
Select the paragraph you want to align.
1. Select the Align Left, Center, or Align Right.
2.  To more formatting options, select Format >Paragraph.

INDENTING A PARAGRAPH
Select the paragraph you want to indent.
1.  Select Format >Paragraph.
2.  Adjust the indentation settings as needed.

SETTING TABS
Select Format >Tabs and change the tab settings as needed.




Adjusting the Display

WRAPPING TEXT IN THE WINDOW
Select View > Wrap to Window.

DISPLAYING THE DOCUMENT USING THE FULL SCREEN
Select View >Full Screen.
1. To exit Full Screen view, select Restore.
2.  To move the Restore button, drag the bar on the left side.

DISPLAYING OR HIDING SCROLL BARS
Select View >Horizontal Scroll Bar or Vertical Scroll Bar.

ZOOMING IN OR OUT
Select View >Zoom, and select the desired percentage.
1. For Custom, enter the exact percentage and click OK.

Working in Outline View

SWITCHING BETWEEN NORMAL AND OUTLINE VIEWS.
Select View >Normal or Outline.

ASSIGNING AND CHANGING OUTLINE LEVELS
Select View >Outline.
1.  Select the appropriate buttons on the toolbar.

Inserting Symbols
Place the cursor where you want to insert the symbol.

1.  Select Tools >Insert Symbols.
2.  Select the symbol you want, and then click Insert
3. If you select a different font, or subset of a font, a different set of symbols is displayed.

Setting a Password for a Document
Select File >Password.
1.  Type and verify the password.
2.  You must save the document (File >Save) to retain the password.

Converting Documents

Introduction

If an e-mail program is installed on your mobile device and you receive a Word document or template created in Word,
Version 6.0 or later, attached to a message, Pocket Word converts the file on your device. Pocket Word is also capable of
converting InkWriter and NoteTaker documents (.pwi) to Pocket Word documents (.pwd) or templates (.pwt). Simply open
the attachment from your e-mail program, or open the file in Pocket Word to view the information.

During conversion, some formatting attributes may be changed or lost. To avoid losing these attributes permanently, close
the file after viewing it rather than saving the file on your device. If you save the file, save the file with a different file
name.

Changes Caused by Word Document Conversion

CHANGES TO FORMATTING
Borders and Shading--are not displayed in Pocket Word, but are restored when converted back to a Word document.
Shading is not restored when used in a table, but simple borders are restored.
1.  Character formatting--bold, italic, strike through, superscript, subscript, and hidden text are retained and
displayed. Other effects are changed or removed.
2.  Colors --are retained and mapped to colors available on your device.

3. Fonts and font sizes --not supported by your mobile device are mapped to the closest font available in Pocket
Word. To use additional fonts, copy the .ttf files from your PC into the Fonts directory (\Windows\Fonts) on
your device.

4. Page formatting--headers, footers, footnotes, columns, page setup information, and style sheets are removed
during conversion to Pocket Word.

5. Pocket Word does support built-in headings.




6. Paragraph formatting --tabs, alignment, bullets, indentation, simple numbered lists, and paragraph spacing
are retained and displayed in Pocket Word.

CHANGES TO PICTURES
e Pictures are converted to a bitmap format supported by your mobile device.
When converting to your PC, pictures are converted to bitmap formats supported by your PC applications.
Pictures that are linked, but not stored, in a Word document are not displayed in Pocket Word.
Frames are removed during conversion.

TABLE OF CONTENTS CHANGES
Table of Contents text and some of the formatting is preserved. However, any text set at right-aligned tab stops may wrap to
the next line.

INDEX CHANGES
Index text and some of the formatting are preserved.

CHANGES TO TABLES
e Tables appear as tab-delimited text.
e Cells containing wrapped text or cells containing tabs or paragraph markers may be difficult to read.

e Simple tables are displayed accurately and restored when you convert the Pocket Word file back to a Word
document.

CHANGES TO OLE OBJECTS
e OLE Objects are converted to a bitmap format supported by your mobile device.

e When converting to your PC, these objects are converted to bitmap formats supported by applications on
your PC.

e Pictures that are linked, but not stored, in a Word document are not displayed in Pocket Word.

CHANGES TO REVISIONS MARKS, ANNOTATIONS, AND COMMENTS
e Revision marks are visible but cannot be changed.
e Annotations and comments are removed during conversion.

CHANGES CAUSED BY .PWI FILE CONVERSION

When you open a .pwi file in Pocket Word, handwritten notes and drawings are converted to bitmaps and can no longer be
edited. If you save the file in Pocket Word as any kind of file type, including .pwi, you will never be able to edit the
handwritten notes or drawings.

. If you want to edit handwritten notes or drawings at a later time, either do not save the file in Pocket Word
or save the file with a different file name.

When converting Pocket Word documents (.pwd) to .pwi files, most attributes are retained. However, some types of
formatting, such as numbering, are lost during conversion.

Printing Documents
To print a document, open the file in Pocket Word. Select File>Print to invoke the print utility for the desire. Refer to
Appendix C for printing support snd information.

Shortcuts

To... Press...
Make the selected text bold CTRL+B
Make selected text italic CTRL + 1
Underline selected text CTRL + U
Left-align a paragraph CTRL +L
Center a paragraph CTRL+E
Right-align a paragraph CTRL +R
Format a bulleted paragraph CTRL + SHIFT + L
Format a numbered paragraph CTRL + SHIFT+ J
Increase indent CTRL+M

Decrease indent CTRL + SHIFT + M




Increase hanging indent
Underline selected text
Decrease hanging indent
Zoom

Reverse zoom

Move up one paragraph
Move down one arrow
Open the font dialog box
Increase the font size
Decrease the font size
Remove character format
Remove paragraph format

CTRL+T

CTRL + U

CTRL +SHIFT + T

ALT +Z

ALT + SHIFT +Z

CTRL + ALT + up arrow
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APPENDIX A:
THE MOBILE COMPANION WIRELESS LINK

Introduction

The Mobile Companion is equipped with an IEEE 802.11b compliant wireless module for communication with a access point or
basestation which then facilitates access to the Internet via broadband or dialup interfaces. The wireless link between the
MOBILE COMPANION and the basestation is established over the unlicensed 2.4 GHz radio frequency band using the direct
sequencing spread spectrum (DSSS) protocol.

IEEE 802.11b wireless technology is capable of supporting up to 11 Mbps* in raw data rate. The basestation must also be
802.11b wireless LAN protocol-compliant for communication with the Mobile Companion.

The basestation can be in one of the following forms:

- 802.11b Wireless broadband and/or dialup Router that integrates the 802.11b access point and non-wireless Router
functions.

Technical Note: The Wireless Router is configured for acquisition of an IP address from a DHCP server located at the ISP. The
Mobile Companion is configured for acquisition of an IP address from a DHCP server located in the Wireless Router.

- 802.11b Access Point (or Bridge) connected to a broadband (cable, DSL) modem
Technical Note: The Access Point or Bridge works in transparent mode. The Mobile Companion is configured for acquisition of
IP address via a DHCP server located in the ISP or elsewhere in the network.

- 802.11b Access Point (or Bridge) in turn connected to a non-wireless broadband and/or V.90 dialup Router.

Technical Note: The Access Point or Bridge works in transparent mode. The Router is configured for acquisition of IP address
via a DHCP server located in the ISP or elsewhere in the network. The Mobile Companion is configured or acquisition of an IP
address from a DHCP server located in the Router.

IMPORTANT:
Your Mobile Companion does not contain specialized or dedicated functions to configure either an 802.11b Router
or an Access Point (or Bridge). It is highly recommended that your basestation (802.11b Router or Access Point (or
Bridge)) be able to be configured from a Web browser. This allows you to set the addressing modes, ESSID and
Encryption mode by either your in-home PC or your Mobile Companion.

*The data rate ranges from 1 Mbps to 11 Mbps depending on the distance between the basestation and the Mobile Companion.
A typical matrix correlating range versus data rate is presented in the following Table.

Speed and Distance Ranges
Environmental Condition 11 Mbps |5.5 Mbps | 2 Mbps | 1 Mbps

Semi-Open Environment: An environment with no major obstructions such as walls |50 m 70 m 91 m 100 m
or privacy cubicles between Access Point and users. (165 ft) (230 ft) (300 ft) (330 ft)




Closed Environment: A typical office or home environment with floor to ceiling 24 m (80 |35 m 40 m 50 m (165
obstructions between Access Point and users. ft) (115 ft) (130 ft) |ft)

. Many variables such as barrier composition and construction and local environmental interference may
impact actual distances and affect the distance threshold experience.

** The assignment of IP addresses facilitates the communication between the basestation and the network and the Mobile
Companion to the basestation. Two other features play a key role in establishing the wireless connectivity between the
Mobile Companion and the basestation. These are:

ESSID

The ESSID is a unique ID given to the 802.11b access point. Wireless clients associating to any access point must have the
same ESSID. Select ESSID and enter a specific ESSID (Access Point) you desire to connect with. This allows your wireless
adapter to automatically associate to any access point in the vicinity of your wireless adapters.

When moving your computer to another location within the network environment, and it is out of range of the current access
point, the roaming functionality (if supported by the access point) will automatically connect your computer to the nearest
access point. This is the so-called "Roaming” functionality.

WEP

To prevent unauthorized wireless stations from accessing data transmitted over the network, the 802.11b wireless solution
offers highly secure data encryption, known as WEP. If you require high security in transmission, please enable this feature
under the Encryption setting.

You can choose between: Disabling WEP, selecting 40/64 bit encryption, and selecting 128 bit encryption.

Under 40/64 bit WEP, you may to identify up to 4 different encryption keys and select one of them to encrypt your
transmission data. The key value of your choice should be:

e 10 digit hexadecimal values in the range of "A-F" and "0-9". (e.g., 11AA22BB33).
You do not need to enter all four keys because WEP will only use one key. Select one key as an active key to encrypt wireless
data. Then click OK to make the new settings take affect.

Under 128 bit WEP, you may to identify one encryption key to encrypt your transmission data. The key value of your choice
should be:

e 26 digit hexadecimal values in the range of "A-F" and "0-9". (e.g., 11AA22BB33CC44DD55EE66FF77).

Configuration

Basestation Configuration - Configuration of the basestation may be made in the following ways:

(i) Through a Windows-based utility to be installed on and operated from a device (PC) on your in-home network;

(ii) Through a browser-based utility accessible from any browser-enabled device, including the Mobile Companion.
Mobile Companion Configuration - Configuration of the wireless parameters on the Mobile Companion is facilitated by an

embedded utility for Wireless LAN Settings. This utility is associated with the following icons presented on the right side of
the Task Bar.
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Wireless LAN icons.
The icon is color coded:

Grey - the device is searching for wireless devices to communicate with;




Green - the device has successfully negotiated a link;
Red - the device has lost the preceding link.

Tapping on the icon invokes the Wireless LAN Settings utility which is described in the following sections:

The Wireless LAN Settings utility is divided into Configuration, Encryption and Link information.

o Selecting Apply or OK activates the changes made. OK then exits the utility while Apply allows the user to
continue on with the utility.
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This section allows the Mobile Companion user to configure the wireless component of the Mobile Companion.
[Mode] -- This setting is fixed at Infrastructure, where Mobile Companions and other wireless clients communicate with a
basestation or access point.

[SSID or ESSID] -- This is a basic level of security. Only clients or Mobile Companions with the same security ID as a
basestation or a group of basestations can communicate with that or those basestations.

[Transmit Rate] -- The 802.11b protocol allows transmissions at different data rates: 1, 2, 5.5 and 11Mbps. In general, a
lower rate allows for reliable transmissions over a longer range. It is recommended that the option "Full Automatic” be chosen
to allow the wireless component to determine the optimal link rate.

[PS Mode Enabled] -- Checking this box enables the Power Savings feature which uses a predetermined algorithm to put the

wireless component into "sleep” mode to conserve energy. It is recommended that this box be checked if the Mobile
Companion is to be operated under battery power.

ENCRYPTION
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The Mobile Companion supports 40/64 bit and 128-bit WEP encryption.
Under this tab, select the WEP encryption desired. The default is DISABLED.

The encryption mode and code have to match with that on the basestation. The user has the option to enter 4 sets of keys
but at any time only 1 set of key is used.

For 40/64-bit encryption, each key comprises 10 hexadecimal digits (0-9 and A-F).




For 128-bit encryption, enter 26 hexadecimal digits for each key.
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The contents of this tab correspond to information regarding the 802.11b-based wireless link.

[State] - Identifies the basestation current in communication with the Mobile Companion.

[Current Channel] - Identifies the channel (out of 11) being used for the wireless link.

[Current Tx Rate] - Identifies the current transmit rate from the possible rates of 1, 2, 5.5 and 11 Mbps.
[Throughput] - Provides information on the quantity of data being communicated both ways.

[Link Quality] - Point-to-Point data transmission quality between the Mobile Companion and the basestation.
[Signal Strength] - Measures the RF (radio frequency) signal detected by the Mobile Companion.

[Rescan] - A tool to re-establish all of the above parameters in the wireless environment.

Recommended Equipment List
The Mobile Companion is expected to work with a wide range of 802.11b based Routers and Access Points. A list of approved
or tested 802.11b Routers and Access Points (802.11b Bridges) for use with the Mobile Companion is as follows:

802.11b Routers

Brand Name | Part Number
D-Link DI-711* or DI-713*
SMC SMC7004WBR*

802.11b Access Points

Brand Name Part Number

Z-COM Landscape Xl-1000*
D-link DWL-100AP
SMC SMC2652W
Linksys WAP11
. the manufacturer and its resellers for periodic updates to the above list.
. The interoperability of devices operating under the IEEE 802.11b standard allows the choice of a wider

range of basestations in the market as well as those yet to be available. Key features that need to match
with the Mobile Companion are the SSID parameter and the WEP encryption functionality. Further, the
equipment marked with an "*" in the list provided above have the added feature of providing a browser-
based interface option for configuration. Such a feature is extremely useful for the Mobile Companion user




to view and/or modify the basestation performance and settings directly from the Mobile Companion
without the need to access or acquire other computing equipment for the network.

. * Browser-based configuration interface available.

APPENDIX B:
RECOMMENDED USB KEYBOARD AND POINTING DEVICES

Brand Name Part Number
Mouse
Microsoft |Intellimouse Explorer X04-91789
Microsoft |Intellimouse X03-94935
Logitech |M-BA47 830357-0000
Logitech T-BB14 804347-0000
Keyboard

Microsoft Internet Keyboard Pro X05-62767
Microsoft Natural Keyboard Elite E06401COMB

APPENDIX C:
PRINTING

The Mobile Companion supports printing from various applications -- IE Browser, Pocket Word, Inbox -- via the following
means:

. -- Local printing via the built-in USB port.

o Local USB port printing currently supports EPSON Stylus printers**.
In Port field, select USBO.

In Printer field, select the printer that is connected to USB Port on the Mobile Companion.
1.  Select the paper type in the Paper Size field.
2.  Then select the Print Range and Orientation that you want.
3. Set up the page margins in the Margins field.

-- Network printing to networked or shared: (i) PCL*, (ii) EPSON Stylus, printers.

o Network printing currently supports: (i) PCL printers***. (ii) EPSON Stylus printers**.
In Port field, select Network.

In Net Path field, type in the full path of the printer that is shared on your network.

. If applicable, please ask your network administrator for the network path. Make sure the network printer is
shared (e.g., \\PC1\epson).

. In Printer field, select the printer that is connecting to your want to use.

. Select the paper type in the Paper Size field.

o Then select the Print Range and Orientation that you want.

. Set up the page margins in the Margins field.

o For networked or shared printers, PCL Laser and PCL Inkjet printers and EPSON USB and Parallel Port

printers are supported.

. Figure 14 shows the user interface associated with the Print function, invoked from the File pull-down
menu on the Application TaskBar.
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Print Functions

. The Printer field indicates the supported printers.

. The Port field selects between the local (USBO) port on the WP and a networked or shared (Network)
printer.

. The Net Path field is active if the Port field has a Network selected -- enter the full path of the printer that
is shared on your network.

o The Paper Size field indicates the supported paper sizes.

. Check the Draft Mode box if color printing is NOT required.

The Print Range, Orientation and Margins panels are self-explanatory.

* PCL: Hewlett-Packard created the PCL (Printer Control Language) printer language to provide an efficient way for
application programs to control a wide range of printer features across a number of different printing devices. PCL commands
are compact escape sequence codes that are embedded in the print job data stream. HP PCL formatters and fonts are
designed to quickly translate application output into high-quality, device-specific, raster print images. Today a wide range of
manufacturers provides PCL-compliant printers.

** Supported USB Printers

Printer Model Manufacturer Part Number
Epson Stylus Color 740 P110A
Epson Stylus Color 777 |P230A
Epson Stylus Color 880 P156A
Epson Stylus Color 980 |C380
*** Supported PCL Printers

Printer Model Manufacturer Part Number
HP LaserJet 6L C3990A
HP DeskJet 980cxi C6500A
HP DeskJet 840C |C6414A

Refer to the manufacturer and its resellers for periodic updates on the supported printer list.

In summary:
Printer MOBILE COMPANION Local Port Printer |Shared Printer
usB USB | Parallel
Epson Stylus Color Yes Yes |Yes
Epson Stylus Photo Yes Yes |Yes

Selected PCL (Non-Color) |Yes Yes |Yes




APPENDIX D:
EXTERNAL COMPACTFLASH (CF) SLOT

This section discusses the usability of the external CF slot located along the lower edge of the MOBILE COMPANION.

The CF slot is characterized by an opening to insert a CF card next to an ejector button. When a CF card is inserted into an
empty slot, the ejector button will protrude. Pushing on this protruded button will eject the inserted card. The CF slot is
designed in the MOBILE COMPANION to provide a source of storage for email attachments, file downloads, external (Windows
CE-compatible) applications, etc. It is designated as "EXT CF Card" in the file structure of the Windows CE device. To display
the contents of the inserted CF card, select My Computer->EXT CF Card. This is in contrast with "Flash Storage" (My
Computer->FlashStorage) which is a dedicated storage partition in the internal flash memory of the Mobile Companion.

IMPORTANT PRECAUTIONS WHEN USING THE CF SLOT:
It is advisable that any external CF card be plugged into the External CF Slot before powering ON the device.
Similarly it is advisable to power OFF the Mobile Companion before extracting the external CF card.

1. The external CF card may be inserted or extracted without power cycling the Mobile Companion IF the
following guidelines are adhered to:

2. Afterinserting the CF card, invoke the CF Card Manager (Icon on Windows CE Desktop) and select ATTACH.
(You may wish to select DETACH before inserting the card in case the slot had not been properly detached
previously.)

3. To remove the CF card, invoke the CF Card Manager (Icon on Windows CE Desktop) and select DETACH.
Remove the card only after the acknowledgment message box is displayed.

A% CAUTION

Adhering to the above guidelines will help avoid the loss or corruption of information on the internal and
external flash memories.

The external CF slot is expected to be compatible with a variety of CF cards from different manufacturers. However the
following brands are currently verified for use with the Mobile Companion.

Brand Capacity Manufacturer P/N
Apacer (www.apacer.com) |16MB - 256MB |AP-CF01611 to AP-CF25611
SanDisk (www.sandisk.com) |32MB - 128MB |SDCFB-32-455 to SDCFB-128-455
Refer to the manufacturer and its resellers for periodic updates on the supported printer list.

APPENDIX E:
FREQUENTLY ASKED QUESTIONS (FAQ)

Section 1: Usability Features

How can | adjust the display setting of the Mobile Companion

How do | enter information on the Mobile Companion

How can | protect my information from unauthorized access?
Can | install third party software on the Mobile Companion
Can | print from the Mobile Companion

What does the scroll key do?

Can the Mobile Companion play these features?
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Section 2: Software Features
1. Can | update the software in the Mobile Companion
2.  Can I save files in Mobile Companion

Section 3: Communications

What is the communication method for the Mobile Companion

Can | use a USB-based communication device with the Mobile Companion
Is the wireless link secure?

What is 802.11b wireless technology?

Can | use any 802.11b access points or routers with the Mobile Companion
Can my Mobile Companion configure the access point or routers?

What is an 802.11b Access Point?

What is the data rate of 802.11b RF technology?

ONOUTNWN=




9.  What if I have more than one Mobile Companion or other 802.11b clients?
10. What is Roaming?

11. 1s 802.11b RF technology safe?

12. Other than WEP, what other security features are available?

Section 4: Power

What is the battery life for the Mobile Companion

How long does it take to charge and recharge the battery?

Can | use the Mobile Companion while charging under AC power?

How can | maximize the battery life?

Can | use different kinds of batteries to power the MOBILE COMPANION

Will I lose critical information, stored in the system, if the battery pack runs out of energy?
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Section 5: Memory
1. How much memory is available on the Mobile Companion
2. Can | expand my storage memory?

Section 6: Email and WebBrowsing
1. How can | close or leave the browser window?
2 Can | save a list of my favorite Websites?
3. In Inbox, can | save an address to an Address book?
4. How can | read attachment files in Inbox?
5 Can | read my email without a wireless Connection?
6 Can | download and view Microsoft Word files?
7 How can | save my Microsoft Word files?

Section 7: Customer Service
1. What is the warranty on the Mobile Companion?
2. How can | contact customer or technical support?

Section 1: Usability Features

How can | adjust the display settings on the Mobile Companion

The Mobile Companion offers a color display with adjustable brightness for rich, brilliant colors and easy viewing, even in
subdued lighting. To adjust the brightness on your display in the prevailing environment, click (or tap) on Start, select
Settings, select Control Panel and activate the Display icon. Look for the Brightness dialog box. Brightness levels can be set
by tapping on the direction arrows or using the scrolling rocker switch to move the level setting with the stylus selecting the
level bar.

How do you enter information on the Mobile Companion?
The MOBILE COMPANION has a touch screen keyboard to enter information with the stylus; to activate the keyboard, press on
the soft keyboard button on the bottom of the Mobile Companion. To deactivate the keyboard, press on the soft keyboard
button again. The USB port on the Mobile Companion also allows keyboard input using USB keyboard devices.

How can | protect my information from unauthorized access?
The MOBILE COMPANION comes with a security utility that allows you to set your password. When password authentication is
enabled, you need password entry to modify or execute owner information, firmware update, and system settings, reset to
factory default configuration and password changes. Activate the password icon within the control panel to initiate the
password protection functions.

Can | install third party software on the Mobile Companion?
No. The MOBILE COMPANION is not designed to facilitate user installation of third party software.

Can | print from the MOBILE COMPANION?
Yes, the MOBILE COMPANION can print to printers connected directly (USB) or to networked and shared printers. Use
File>Print function. Please also refer to Appendix C.

What does the scroll key do?
1. Scroll through Web pages
2. Change level settings, such as Volume and Brightness, when the cursor is placed in the vicinity of the
respective control or indicator bar.

Can the Mobile Companion:
1. Play MP3 audio?
YES.

e Download MP3 files?




NO.
e Run Java applets?
YES, the Java Virtual Machine (JVM) in the Mobile Companion facilitates this.
e Access Macromedia Flash-based web sites?
YES, the MOBILE COMPANION features a Flash Player.
e View files of various formats?
YES, e.g., PDF, Office documents (e.g., Word, Excel, PowerPoint), etc..
e Run Real Player applications?
NO
e Run Windows Media Player applications?
YES
e Print?
YES, you may print to selected local (USB) and networked or shared printers.

Section 2: Software Features

Can | update the MOBILE COMPANION?
Yes, through the utility associated with the update icon within the control panel. Refer to the manufacturer and its resellers
for the latest information on upgrades.

Can | save files in the MOBILE COMPANION?
Yes, you can save files only to the FlashStorage folder and its subfolders. If you save files to other folders, you will lose them
when you set the Mobile Companion to a full power-off state.

Section 3: Communications

What is the communication method for the MOBILE COMPANION?
The MOBILE COMPANION comes with a built-in wireless RF Networking Module, which is compatible 802.11b Routers and
802.11b Bridges (Access Points). It uses the 2.4 GHz unlicensed frequency band in spread spectrum technology. The data
transfer rate ranges from 1, 2, 5.5 to 11 Mbps. Actual wireless link performance varies depending on the environment and the
number of simultaneous users.

Can | use a USB-based communication device with the MOBILE COMPANION?
No. The MOBILE COMPANION is currently designed only for use over the built-in wireless RF LAN for communications.

Is the wireless link secure?
The wireless link used by the Mobile Companion is based on the IEEE 802.11b wireless technology. Security is a common
concern among potential WLAN users. 802.11b specifies 40-bit (often called 64 bit because the SSID security code is added to
the key) or 128-bit encryption via wired equivalent privacy (WEP), an optional security mechanism designed to make wireless
link integrity equal to that of wired links. Note that WEP is optional, which means some products might not use it. If you're
concerned about the security of your wireless data, be sure to choose access points and client adapters that support WEP.

The MOBILE COMPANION provides both 64 bit and 128-bit encryption.

What is 802.11b wireless technology?
The 802.11b wireless LAN systems use radios in the 2.4-GHz frequency band - the same band used by microwave ovens. The
advantages of this band are that it provides a lot of spectrum space and does not require licensing of the radio devices.

Recognizing the critical need to support higher data-transmission rates, the Institute of Electrical and Electronics Engineers

(IEEE) 802 committee ratified the 802.11b standard in September 1999 for transmissions of up to 11 Mbps. These radio-based
standards operate within the 2.4 GHz ISM band. These frequency bands are recognized by international regulatory agencies,
such as the FCC (USA), ETSI (Europe), and the MKK (Japan) for unlicensed radio operations.

The 802.11b standard is the first standard to make WLANs usable in the workplace by providing robust and reliable 11 Mbps
performance, five times faster than the original 802.11 standard. Recently the costs for this technology are such to permit it
to also be used in a home environment. The new standard gives WLAN customers the freedom to choose flexible,
interoperable solutions from multiple sources, since it has been endorsed by most major networking and personal computer
vendors. Broad manufacturer acceptance and certifiable interoperability means users can expect to affordable, high-speed
wireless solutions proliferate throughout the large enterprise, small business, and home markets. This global wireless LAN
standard opens exciting new opportunities to expand the potential of network computing.

Can | use any 802.11b access points or routers with the Mobile Companion
Theoretically, yes. The 802.11b standard facilitates this flexibility. To ensure that security of the wireless link can be
achieved, ESSID and WEP support has to be provided by these access points and routers. Nevertheless it is always safer to
refer to the tested equipment list (Appendix A) for guidance.




Can my Mobile Companion configure the access point or routers?
If the access point or router has browser-based configuration interface, it is possible for the Mobile Companion to use its
browser application to access the access point or router for configuration. It is the intention that approved or recommended
access points and routers has this browser-based configuration interface.

What is an 802.11b Access Point?

The 802.11b standard defines two types of equipment, a wireless station or client (may be a PC or an Internet Appliance such
as the Mobile Companion that is equipped with a 802.11b radio or wireless network interface card) and an access point (AP),
which acts as a bridge between the wireless and wired networks. An access point usually consists of a radio, a wired network
interface and bridging software conforming to the 802.1d bridging standard. The access point acts as the base station for the
wireless network, aggregating access for multiple wireless stations onto the wired network. Access points may also include
functions such as Dynamic Host Control Protocol (DHCP), Network Address Translation (NAT), PPPOE registration, and Firewall
functions.

What is the data rate of 802.11b RF technology?
To support very noisy environments as well as extended range, 802.11b WLANs use dynamic rate shifting, allowing data rates
to be automatically adjusted to compensate for the changing nature of the radio channel. Ideally, users connect at the full
11 Mbps rate. However when devices move beyond the optimal range for 11 Mbps operation, or if substantial interference is
present, 802.11b devices will transmit at lower speeds, falling back to 5.5, 2, and 1 Mbps. Likewise, if the device moves back
within the range of a higher-speed transmission, the connection will automatically speed up again. Rate shifting is a physical-
layer mechanism transparent to the user and the upper layers of the protocol stack.

What if | have more than one Mobile Companion or other 802.11b clients?
The logic of the MOBILE COMPANION allows for up to 250 802.11b devices. As on any network, performance degrades as
traffic increases. Depending on utilization of the Mobile Companions on a single access point, users may experience delays. It
is possible to add additional in-range 802.11b access points to share the traffic load.

What is Roaming?
When an 802.11b client such as the Mobile Companion is in an environment with two or more access points are in-range the
client is responsible for choosing the most appropriate access point based on the signal strength, network utilization and
other factors. When a station determines the existing signal is poor, it begins scanning for another access point. The station
selects the most appropriate signal and sends an association request to the new access point. If the new access point sends
an association response, the client has successfully roamed to a new access point.

Periodically the 802.11b client surveys all 802.11b channels in order to assess whether a different access point would provide
it with better performance characteristics. If it determines that this is the case, it re-associates with the new access point,
tuning to the radio channel to which that access point is set.

Is 802.11b RF technology safe?
As with other wireless technologies, WLANs must meet stringent government and industry standards for safety. There have
been concerns raised across a number of wireless technology industries regarding the health risks of wireless use. To date,
scientific studies have been unable to attribute adverse health effects to WLAN transmissions. In addition, the output power
of wireless LAN systems is limited by FCC regulations to under 100 mW, much less than that of a mobile phone, and it is
expected that any health effects related to radio transmissions would be correlated to power and physical proximity to the
transmitter.

Other than WEP, what other security features are available?

1. ESSID (often called SSID) For the access control, the ESSID (also known as a WLAN Service Area ID) is
programmed into each access point and is required knowledge in order for a wireless client to associate
with an access point. An identification value called ESSID is programmed into each access point to identify
which subnet it is on. This can be used as an authentication check; if a station does not know this value; it
is not allowed to associate with the access point.

2. Normal LAN Security 802.11b RF networks support the same security standards supported by other 802 LANs
for access control (such as network operating system logins) and encryption (such as IPSec or application-
level encryption). These higher-layer technologies can be used to create end-to-end secure networks
encompassing both wired LAN and WLAN components, with the wireless piece of the network gaining unique
additional security from the 802.11 feature set.

Section 4: Power

What is the standard battery life on the MOBILE COMPANION?
The battery life for the MOBILE COMPANION is approximately three to five hours of typical usage. Note that actual results can
vary with individual usage.

How long does it take to charge and recharge the battery?
It takes approximately 3 hours to fully charge the battery.




Can | use the Mobile Companion while charging under AC power?
Yes. It will not interfere with the charging process.

How can | maximize battery life?
You can:

Set the brightness to the lowest comfortable brightness setting.

Set the Sleep and Power Off timers to the lowest comfortable time.
Set the speaker volume to the lowest comfortable setting.

Use the AC-DC adapter and charging cradle as often as possible.

Am | able to use different kinds of batteries to power the MOBILE COMPANION?
No. The MOBILE COMPANION is designed only for use with lithium-ion battery packs specially designed for the unit. Purchase
replacement or additional battery packs from the manufacturer and its resellers.

Will | lose critical information, stored in the system, if the battery pack runs out of energy?
No. The MOBILE COMPANION is designed to preserve data that is stored in the proper locations (FlashStorage folder and
subfolders) or provide battery backup for information, such as date and time, when the battery is drained.

Section 5: Memory
How much memory is available on the MOBILE COMPANION
The MOBILE COMPANION comes with 64 MB of system RAM memory.

Can | expand my storage memory?
No. However MOBILE COMPANION has a CompactFlash (CF) card slot that is enabled to allow users to insert a CF memory card
to expand the available storage memory.

Section 6: Email and Web Browsing

How can | close or leave the browser window?
Click on File at the top left corner of the window and select Close. If you want to leave the window minimized, press the
minimized button on the top right of the application window. The browser is minimized to the Taskbar and the Windows CE
Desktop is displayed. When you want to reopen it, click on the corresponding box in the Taskbar icon. This function allows
the user to temporarily access other applications without terminating the Internet link.

Can | save a list of my favorites Websites?
Yes. Click Favorites in the browser. Select Add to store the URL link to the Website.

In Inbox, can | save an address to an address book?
Yes.

How can | read attachment files in Inbox?
First you need to configure POP3 or IMAP Mail. Open Inbox. Click Services and to Options, add POP3 or IMAP Mail, and select
Network Connection. Type POP3 Host or Server, User ID, Password. In POP3 Mail Inbox Preferences, select Get file
attachments. In IMAP Mail Inbox Preferences, select Get file attachments and meeting requests.

Can | read my email without a wireless connection?
Yes. If the MOBILE COMPANION was not powered off, you can read the previously downloaded mail messages from the device
after the RF network connection is lost. However, if the device has undergone a full power-off cycle after the RF link
terminated, the e-mail messages are lost except for any attachments saved to the FlashStorage folder or subfolders. (These
attachments are available for offline viewing.)

Can | download and view Microsoft Word Files?
Desktop Word files received through e-mail attachments are converted to Pocket Word format, which is roughly equivalent to
rich text format. You can view and edit these files on the Mobile Companion using the Pocket Word application. The files are
automatically updated and converted back to MS Word format on the desktop the next time these files are sent back to a PC.

How can | save my Microsoft Word Files?
Any file you create under Pocket Word or received over email that you want to save should be saved to the FlashStorage
folder and subfolders. You can access the folder from My Computer.

Section 7: Customer Service
What is the warranty on the Mobile Companion?




LIMITED ONE-YEAR WARRANTY

MANUFACTURER warrants this product, excluding battery, to be free from defects in the workmanship or materials, under normal use and service, for a period of
one (1) year from the date of purchase by the consumer. If, at any time during the warranty period, the product is defective or malfunctions, MANUFACTURER
shall repair or replace it (at MANUFACTURER's option) within a reasonable period of time.

If the product is defective,
(i) return it, with a bill of sale or other dated proof of purchase, to the retailer from which you purchased it, or

(ii) package it carefully, along with proof of purchase (including date of purchase) and a short description of the malfunction, and mail it, postage prepaid, to
the following address:

www.coraccess.com for more FAQs and contact information

This warranty does not cover removal or reinstallation costs. This warranty shall not apply if it is shown by MANUFACTURER that the defect or malfunction was
caused by damage which occurred while the product was in the possession of a consumer.

MANUFACTURER's sole responsibility shall be to repair or replace the product within the terms stated above. MANUFACTURER SHALL NOT BE LIABLE FOR ANY LOSS
OR DAMAGE OF ANY KIND, INCLUDING ANY INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING, DIRECTLY OR INDIRECTLY, FROM ANY BREACH OF ANY
WARRANTY, EXPRESS OR IMPLIED, OR ANY OTHER FAILURE OF THIS PRODUCT. Some states do not allow the exclusion or limitation of incidental or consequential
damages, so this limitation may not apply to you.

THIS WARRANTY IS THE ONLY EXPRESS WARRANTY MANUFACTURER MAKES ON THIS PRODUCT. THE DURATION OF ANY IMPLIED WARRANTIES, INCLUDING THE
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, IS HEREBY LIMITED TO THE ONE YEAR DURATION OF THIS WARRANTY. Some states
do not allow limitations on how long an implied warranty lasts, so the above limitation may not apply to you.

This warranty gives you specific legal rights, and you may have other rights which vary from state to state.

How can | contact customer or technical support?
the customer support information from the manufacturer and its resellers. If your Mobile Companion is not operational, you
can contact with the manufacturer and its resellers.

www.coraccess.com for more FAQs and contact information

APPENDIX F:
TROUBLESHOOTING GUIDE

Section 1: Common Power Problems

SYMPTOM 1
Mobile Companion does not turn on when not connected to AC power.

POSSIBLE SOLUTION(S) 1:

e The power may be too low to run your Mobile Companion --you will see the Power LED on the front panel
blinking. Connect to AC power, and then turn on your Mobile Companion. (Charge the battery regularly to
avoid running out of battery power.)

SYMPTOM 2
Battery runs out of power quickly.

POSSIBLE SOLUTION(S) 2:
e You are using your Mobile Companion in ways that drain power quickly
e Use external power to charge and power your device whenever possible.
e Use charging cradle.
e Use Sleep and Power Off timers.

SYMPTOM 3
Mobile Companion automatically shuts down.

POSSIBLE SOLUTION(S) 3:

e Power is too low to run the Mobile Companion. When a critically low power condition is encountered, the
Power LED on the front panel blinks and the Mobile Companion initiates a safety shutdown. Connect to AC
power and charge the battery.

IMPORTANT:
You may lose any unsaved data when Mobile Companion automatically shuts down.

SYMPTOM 4
Mobile Companion locks up when running applications, or it runs slowly.




POSSIBLE SOLUTION(S) 4:
e Reset the Mobile Companion by powering it off and on.

IMPORTANT:
You may lose any unsaved data when resetting.

Hint: Check to be sure the device is not running low on power, and avoid running several applications at the same time. Close
applications that are not in use.

SYMPTOM 5
Mobile Companion does not turn on or the display appears to be off, even though power is on.

POSSIBLE SOLUTION(S) 5:
e Mobile Companion is in Sleep mode--- if the Power LED is on, tap on the screen to if the display activates.
e Mobile Companion has run out of power--connect to AC power to power and charge the device.

Section 2: Common Network Connection Problems

The following solutions may help if you encounter problems in network connections.

e Verify that you have added necessary server information. On the Start menu, tap Settings. On the
Connections tab, tap Network. Tap your installed adapter and enter any necessary information. Normal
Networks use DHCP, so you should not have to change these settings unless your ISP instructs you to do so.

e Verity that both your Mobile Companion and your Basestation are set to the same SSID and Encryption
choice.

e If network connection is not successful, wait a few minutes and try again. Also, if synchronization does not
start right away, the network is probably busy, and it may take a minute for your device to connect to the
network.

e Verify with your ISP that your user name and password are correct.

e Verify with your ISP that the network you are trying to connect to is available.

e You may need to change the device name if you are trying to connect to a network and cannot because
another device with the same name is already connected. To change the device nhame, on the Start menu,
tap Settings. On the System tab, tap About and then the Device ID tab.

ADDITIONAL NOTES:
When the IE browser is activated, a box comes up that says, "A connection to the server could not be established". Make
sure your wireless router is set up correctly, and powered on and that you are in range.

1.  The router is fine, but IE browser still cannot connect. Make sure the connection icon (lower right corner of
screen, a circle with a lightning bolt through it) is Green. Green means you have a good connection to the
router, Red means there is no connection to the router, and Grey means that a connection is being attempted.

2. Double tap on this icon to access the Wireless LAN utility. This utility is used to change your 802.11b settings
and to display the current strength of your connection to the 802.11b access point.

3.  All the above is correct, but IE browser still cannot connect to the Internet. Tap on the Start menu, and tap on
Programs, select IP Configuration. In the dialog box that displays tap on RELEASE, all the numbers should go to
zero. Tap on RENEW, after a delay all the numbers should change to numbers within the range of your router.
If they did not change to valid numbers for your router, check to make sure you have DHCP set up on your
router.

4. If the above still fails.... It's time to try a static IP address. You will need to find the valid IP address range
used by your 802.11b Router. Tap on "Start”, then "Settings”, then "Control Panel". Double tap on the NETWORK
icon, in the window that comes up, tap on Properties. Tap on "Specify an IP address”, type in a valid IP address
for your router, tap on Subnet Mask (the numbers should fill themselves in), tap on Default Gateway, type in
your routers gateway address. Tap on the Name Servers tab, and type in valid DNS numbers for your router or
your ISP (if you don't know these numbers, call your ISP and ask). Tap on OK, OK, OK, to close the boxes, then
power down your Mobile Companion (hold the power switch down until the screen goes black and you hear a
little beep). Power your Mobile Companion back up, and this time you should connect.

Section 3: Common Display Problems

SYMPTOM 1
Screen is blank.

POSSIBLE SOLUTION(S) 1:
Follow these steps if the screen remains dark or if the device does not respond when you briefly press the on/off button:

e Pull the battery pack -- reset.
e Use AC power in case the battery is weak.
e The device may be on Sleep mode.




e The device may be powered off.

SYMPTOM 2
Display is difficult to in sunlight or in dark rooms.

POSSIBLE SOLUTION(S) 2:
e Adjust brightness for optimal viewing.

SYMPTOM 3
Inaccurate response to stylus tap.

POSSIBLE SOLUTION(S) 3:

e The touch screen may require recalibrating. Follow the steps by clicking Start, Setting, Control Panel and
Stylus.

e Calibration is in the Stylus Properties window. Click Calibration to realign the touch screen.
e You can also press both of Soft Keyboard and Email buttons at the same time to do the calibration.
e If you cannot calibrate the touch screen, contact the manufacturer and its resellers for technical support.

Section 4: Common Software Problems

SYMPTOM 1
Cannot Update Software.

POSSIBLE SOLUTION(S) 1:

e If the problem exists, some memory in the device may be defective or the file in your server may be
incomplete or unavailable -- contact your System Administrator or Software Provider.

e The setup procedure is: in Control Panel window, select Update. Input update file name and server IP
address before you update the system; be sure your device and server are online.

A% CAUTION

System Crash Hazard.

Can lose all system information.
Do not use battery power during device firmware update; use AC power only.
Do not turn off system during firmware update.

SYMPTOM 2
The device will not function due to device lockup or accidental power-off during device software updates.

POSSIBLE SOLUTION(S) 2:
The device may be recoverable. Contact your service organization or call the manufacturer and its resellers.

A% CAUTION

System Crash Hazard.

Can lose all system information.
Do not use battery power during device firmware update; use AC power only.
Do not turn off system during firmware update.

SYMPTOM 3
Forgot password.

POSSIBLE SOLUTION(S) 3:

e The password feature, if enabled, does not affect your normal usage except when you want to modify
personal and configured information.

e If you forgot and need your password, contact your service organization or call the manufacturer and its
resellers.

SYMPTOM 4
Cannot recover user information or data after restarting the device.

POSSIBLE SOLUTION(S) 4:
e You can save or open files in any folder from the applications as long as your device remains powered on.

e Save files in the FlashStorage folder instead of the Pocket Word file system if you want to keep them
permanently.

e Data not stored in the FlashStorage folder may be lost when you power off the device.




SYMPTOM 5
Cannot read e-mail in Inbox.

POSSIBLE SOLUTION(S) 5:

You may not have selected the file type as either POP3 or IMAP4 for reading Inbox e-mail. Select the file type for e-mail
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